Details

This article provides important documentation and upgrade information that must be reviewed before upgrading to vSphere 7.0.

 Solution

Compatibility Considerations


These products are currently not compatible with vSphere 7.0:

  • NSX Data Center for vSphere
Environments with these products should not be upgraded to vSphere 7.0 at this time.
For more information and to validate appropriate product versions for use with vSphere 7.0, see the VMware Product Interoperability Matrix.
 

3rd-Party Considerations


This article and the VMware Product Interoperability Matrixes will be updated when a compatible release is available.

Please review vSphere 7.0 Best Practices (78205) for more information.

 Related Information
04/02/2020 - Initial Publication.
04/09/2020 - Removed NSX-T Data Center and added KB 78389 as reference.